Results 1 to 4 of 4

Thread: Wastewater Event

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Join Date
    Oct 2013
    Posts
    9

    Wastewater Event

    Hi,

    I want to have hydrograph for the inflow into a wet well as a pump station.( a diurnal pattern)
    I have created a sub catchment in the Sub Catchment Grid:
    For the population I have 12000
    Connectivity 100%
    Waste water Profile: 1
    Land use: 1

    I have created a Waste Water Group:
    In the common page:
    Per Capita Flow: 120 l/day
    Description: 1Flw
    In the Profile page :
    Description; 1 Flow
    Calibration/Design Profile:
    Calibration Weekly

    Flow/pollution variables
    Flow

    And I have a diurnal pattern for the wastewater in the Grid

    I do not know why the pattern is not applied (multiplied) into the population production flow rate and I just have a constant amount of inflow in the wet well.

    Can anyone help me with this

  2. #2
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Hello User20,
    Is the diurnal pattern you have entered a weekday, weekend, design or other pattern? and are you assigning the right profile to the your waste flow?

    You may also notice a design pattern in the waste water file, but this pattern is only used when your simulation begins at 00:00:00 00/00/0000. It’s a special design run. All other simulations use the calibration patterns.

    I would try using a real date and time for your simulation to see if that improves the diurnal curve.

    Regards,
    Bob Dickinson

  3. #3
    In your simulation set up, have you applied a "real" start date and time, or are you using "00/00/0000 00:00"? As far as I can tell, IW will apply the WWG Design profile (which I guess will still be flat in your setup?) instead of the Weekday or Weekend profile.
    An alternative approach would be to use an inflow file, which allows you to explicitly define what flow you want to apply for each time period.

  4. #4

    Join Date
    Oct 2013
    Posts
    9
    Hello Robert and Iain,

    In the waste Water Group,
    On the Common Page:
    I have added the “1 Flow” for the Description (profile) field.
    Then I have entered a number for the “Per Capita Flow”
    I have not changed anything else on this page.

    On the Profile Page:
    I have selected the “ 1 Flow” for the Description field.
    For the Calibration/ Design Profile I have selected the Calibration Weekday. However under the Configure Field I have ticked all the days for the “1 Flow” profile.
    And then I have entered an hourly diurnal pattern.
    On the Profile Page
    On the Sub catchment page
    I have entered a number for the population column
    And chosen 1 for the Wastewater Profile which represents the “1 Flow

    In the design simulation page
    I have a certain date and time

    But still there no change in the fixed inflow into the wet well. I think there is something somewhere which needs to be ticked off or I need to change something. I just do not know
    Thank you very much for your help, I really appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •