Results 1 to 2 of 2

Thread: System Error 1011

  1. #1

    Join Date
    Mar 2016
    Posts
    6

    System Error 1011

    Hi
    My model froze a couple of times today, and after re-opening the model and trying to run a simulation I got the following error:
    System Error 1011: unable to access Output Binary File - access denied
    Can you please advise how I can rectify this?
    Thanks
    Gina.

  2. #2
    Forum Moderator

    Innovyze Employee



    Innovyze Employee



    Join Date
    May 2015
    Posts
    420
    Gina,

    This may be simply an issue with what your software version is or it could be an issue with your file permissions.

    As this is more of a support request I will email you directly to find out more as that would be the fastest way to resolve your questions and you have an active InfoCare.

    For the forum here are a couple of things to keep in mind that may also clear the error.

    1) If using Windows 10 , Windows made some changes this summer that caused us to make a few changes in how models were saved and opened that can also impact the output folder. InfoWater versions 12.4 Update 6 or later resolve known issues. The current latest version as of today is InfoWater 12.4 update 8. Some InfoWater SA versions could be impacted as well, if using those. I'll discuss this with you directly to verify in an email.

    2) You must have full read write permissions for the folder you open the model from. This is where the OUTPUT files are saved. If unable to write data here this could cause some errors as well.

    3) Have you by chance restarted your computer? ArcGIS which InfoWater runs in often will not clear certain files until a restart occurs and this may clear what is causing the error. Once in a while this can clear odd errors that occur and may be of assistance.

    4) Try closing the model and deleting your current .OUT folder for the model and reopening and rerunning. This would clear out any older files that may somehow be "locked" by the crash and not yet released. (I believe this was potentially something else the Windows changes could have impacted as well in #1 above)

    Patrick Moore




    Quote Originally Posted by Gina_L View Post
    Hi
    My model froze a couple of times today, and after re-opening the model and trying to run a simulation I got the following error:
    System Error 1011: unable to access Output Binary File - access denied
    Can you please advise how I can rectify this?
    Thanks
    Gina.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •