Results 1 to 4 of 4

Thread: PIPE TABLE ERRORS

  1. #1
    Member
    Join Date
    Feb 2014
    Posts
    33

    PIPE TABLE ERRORS

    When running the scenario I got the following error message for several pipes. Input Error 202: Pipe P10433 contains illegal numeric value. When I look for these pipes in the attribute table they are not there and I probably have erased then as they were duplicates or not necessary, but they still show up in the InfoWater report/database and are causing an error when running the scenario. I have tried the InfoWater->Utilities->Update DB from Map functions but it does not remove them from the InfoWater report. Any suggestions on how to get them removed from the InfoWater report/database?

  2. #2
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Hello Mmajner,
    Can you try using the Reindex utility and then Updating the DB from the Map? If that does not work can you send us an email to support@innovyze.com
    Regards,
    Robert Dickinson
    Innovyze Inc.

  3. #3
    Member
    Join Date
    Feb 2014
    Posts
    33
    After using the reindex utility that seems to have gotten rid of the pipes that are not in the system, but I am now getting that same error on pipes that are in my system. Any ideas what may be causing this error on pipe that belong in the network?

  4. #4
    Hello, That error message suggests that one or more of your existing pipes is missing a diameter, length, or roughness. To find the possible candidates for this error, open the pipe hydraulic table and sort on diameter, length, or roughness and zoom to the bottom of the table for any blanks. Once these blanks are filled, and you are still receiving error messages, we would encourage you to submit this issue on line at support@innovyze.com or by phone at 626-568-6869 . Kind Regards, Tessie Young, Innovyze

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •