Results 1 to 2 of 2

Thread: Labels on a Map Display

  1. #1

    Labels on a Map Display

    Hi there,

    I am trying to create a map display for an active output after running an extended period simulation with a source trace. I want to color code the nodes by "Ave. % RES9014". I want to do this without labels, so I go to the "Label Properties" tab and I uncheck the box that says "Show Label".
    However, once I uncheck this box, when I click "Apply" or "OK", there are still labels, they are just the labels of the Node ID.
    What is the fix to this? Is there another place where I need to uncheck that I want labels to show? Pictures below so you can see what I select in the Map Display dialog box, and what I am seeing.
    Map Display Dialog Box - Classes.JPGMap Display Dialog Box - Label Properties.JPGMap Display Image.jpg

  2. #2
    Forum Moderator

    Innovyze Employee



    Join Date
    May 2015
    Posts
    386
    Cassandra,

    You appear to have labels on the the element ID's already on and this is what is likely causing the confusion.

    If you go to the InfoWater menu -> Tools-> and select Project preferences and select the "Labeling" tab. Once there, just press the "Clear Node ID Labels" and "Clear Pipe ID Labels" buttons to clear the ID labels fromm showing. Since you are not using labels in the Map Display it makes no changes to the labels already on for those elements and why they would persist.

    (here is what to press- click if need a larger image)

    clear InfoWater ID labels.jpg

    If you need any further assistance with this inquiry please reply to this post.

    Patrick Moore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •