I'm trying to troubleshoot weird results regarding rainfall and I noticed that totaling the volume of rainfall in a timeseries (inches) does not give the same result when you run the statistics manager System->Rainfall->Annually->Total. For example I created a dummy subcatchment with a raingage set to volume and using a timeseries for a typical year. The time series values, when totaled up equals 41.24 inches (correct annual rainfall amount). But after running the model for the year and running the above statistic, it outputs 141.880 inches. I've double checked my units but maybe I don't understand something correctly.

Interval is set to 0:15 which matches time series. The timeseries values should be volume, since manually totaling them gives me the correct amount (41.24 inches). Not sure what else I could check.

I also tried dividing my values by 4 to get in/hr intensities and updated the raingage to use intensity. This gives me a total of 2.935 inches, also very wrong.

What am I doing wrong?