Results 1 to 2 of 2

Thread: InfoSWMM Rainfall Statistics

  1. #1

    Join Date
    May 2014
    Posts
    13

    InfoSWMM Rainfall Statistics

    I'm trying to troubleshoot weird results regarding rainfall and I noticed that totaling the volume of rainfall in a timeseries (inches) does not give the same result when you run the statistics manager System->Rainfall->Annually->Total. For example I created a dummy subcatchment with a raingage set to volume and using a timeseries for a typical year. The time series values, when totaled up equals 41.24 inches (correct annual rainfall amount). But after running the model for the year and running the above statistic, it outputs 141.880 inches. I've double checked my units but maybe I don't understand something correctly.

    Interval is set to 0:15 which matches time series. The timeseries values should be volume, since manually totaling them gives me the correct amount (41.24 inches). Not sure what else I could check.

    I also tried dividing my values by 4 to get in/hr intensities and updated the raingage to use intensity. This gives me a total of 2.935 inches, also very wrong.

    What am I doing wrong?

    Thanks!
    Ross

  2. #2
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Hello Ross, You should send us the model to support@innovyze.com so we can check. I normally look at the Subcatchment Summary Table or the RPT file to see the rainfall total. Are you saying that the rainfall in not
    41.24
    in the Summary Tables or just in the Statistics Output? What is your rainfall total in the System Total? It would be a lot easier to reply with an actual model in this case.
    Regards,
    Robert Dickinson

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •