I have a PRV set up to 45 psi.
When I run steady state simulation works fine

However, when I run in Extended Period Simulation (EPS) I get a problem, the downstream pressures are higher (image).
I tried both, the initial status button (the yellow pipe) and the Attribute -> valve ->setting

How do I set up a PRV valve for EPS?
PRV.jpg