Results 1 to 2 of 2

Thread: Help with Domain

  1. #1

    Join Date
    Nov 2016
    Posts
    23

    Help with Domain

    Hi, I'm having a very difficult time creating domains. I've been consulting the help content on Domain Creating Methodology but when I select either a network or network path, nothing gets highlighted. When I tried to enlarge domain, nothing gets selected. Any help on how to get around this issue?

  2. #2
    Forum Moderator

    Innovyze Employee



    Innovyze Employee



    Join Date
    May 2015
    Posts
    437
    Hello,

    ADMIN NOTE: We moved this post to a new thread. Please start a new thread if you have a new question as this helps keep the forum organized.

    If you are having difficulty adding elements to the domain, many times this is due to having a map display on. When the Map display is color coding elements based on input or output data, the software is not able to also add those elements to the domain at the same time and display both as they both are using the same display feature of the layer. To resolve, simply hit the reset display button (looks like a yellow painter's palette with a blue arrow over it) to reset the display to allow the domain to work and all should work as expected.

    If this does not resolve your issue, please respond here and we can investigate further.

    Patrick Moore

    Quote Originally Posted by D.Assan View Post
    Hi, I'm having a very difficult time creating domains. I've been consulting the help content on Domain Creating Methodology but when I select either a network or network path, nothing gets highlighted. When I tried to enlarge domain, nothing gets selected. Any help on how to get around this issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •