Results 1 to 4 of 4

Thread: InfoWater install

  1. #1

    Join Date
    Dec 2016
    Posts
    2

    InfoWater install

    I am trying to instal InfoWater but it keeps telling me ArcGIS 10.x is not installed. I have tried 10.3 and 10.4.1 with no luck. Both run fine and InfoSWIM installs fine but InfoWater just keeps telling me ArcGIS is not installed. At a loss on what to do.

  2. #2
    Forum Moderator

    Innovyze Employee



    Innovyze Employee



    Join Date
    May 2015
    Posts
    417
    Thomas,

    It may be that you have an older install file for InfoWater:

    Here is a link to the latest install file (as of today) InfoWater 12.3 Update 3: http://www.innovyze.com/updates/down...ater123003.exe

    You also may want to uninstall your software and then reinstall with the latest file.

    If this does not resolve your question, please send an email to support@Innovyze.com and we can run a WebEx session with you to troubleshoot.

    Patrick Moore

  3. #3

    Join Date
    Dec 2016
    Posts
    2
    So I ended up uninstalling it again, rebooted and then ran CCleaner on the registry, rebooted, then reinstalled ArcGIS and now it installed ok. Thanks though.

  4. #4
    Forum Moderator

    Innovyze Employee



    Innovyze Employee



    Join Date
    May 2015
    Posts
    417
    It is great to hear that your issues were resolved. Thank you for letting us know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •