Results 1 to 2 of 2

Thread: Run Manager/Simulator

  1. #1
    Member
    Join Date
    Apr 2015
    Posts
    41

    Run Manager/Simulator

    Hi,
    I'm looking for ideas and help on improving my model run times. My model currently has approximately 3200 links and I'm running a start and end analysis over a 2 week period. Experimented with changing my routing time steps and Conduit Lengthening to 30sec which helped a little, but still very very slow! With running the model locally (not on server) it takes close to 1 hour to run. Trying to add some RDII hydrographs currently and experimenting with results. As you can imagine waiting this long for results is painful and time consuming.

    My current system I believe should be able to handle things - Intel Core i7-4790 CPU @ 3.60 GHz, 32GB RAM. Maybe my 256GB SSD is the problem?

    Any suggestions would really be appreciated.

    Thanks,

  2. #2
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Hello Shawn,
    i will email me offline with some suggestions.
    Regards,
    Robert Dickinson
    Innovyze Inc

    PS - i think i remember your previous model run took 30 minutes on your computer and 5 minutes on my computer. i will take longer if you have added RDII Hydrographs.

    PPS I used the options for 64 bit engine, the simulation manager and using 8 cores. The simulation of your model took 3 minutes on my computer. If you use RDIi and a long stimulation the intermediate file can be quite large. I would suggest using 5 minutes for your RDII hydrograph.
    Last edited by Robert Dickinson; November 11, 2015 at 05:16 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •