Results 1 to 2 of 2

Thread: CapPlan Installation - Version Error

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Question CapPlan Installation - Version Error

    Hey guys,
    I have installed the InfoWater version 11.5 on my computer (fig3.png). However, when I was installing the Capplan Water 11.5 by the Setup file, after clicking "Yes" for "Software License Agreement" (fig1.png), a message "CapPlan Setup requires the lastest update of InfoWater v11.5 installed on your system" pops up (fig2.png). Even when I try to re-install the version 11.5, the same message pops up. Does anybody know what may be causing this? I have attached the screenshots for showing
    Thank you!
    Diogo Reisfig3.jpgfig2.pngfig1.jpg

  2. #2
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Hello Diago,
    I have heard from our CapPlan Water experts that

    ... when he updates the InfoWater itself the vertical products are going to be updated automatically. The InfoWater Vertical Products are /UDF, Capplan, Surge

    You can also send us questions to support@innovyze.com

    Regards,
    Bob Dickinson

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •