Results 1 to 3 of 3

Thread: Disconnected Nodes

  1. #1
    Member
    Join Date
    Feb 2014
    Posts
    33

    Disconnected Nodes

    I have run a Steady Sate simulation and got an error ** A special selection set 'Disconnected_Nodes' has been created for all disconnected nodes **. Upon looking into these nodes one is a valve and the other a node at the end of a line. Both have pipes connected to them. Can't figure out why they are coming up as disconnected. Thanks

  2. #2
    Member

    Innovyze Employee



    Join Date
    Mar 2013
    Posts
    72
    1. Check if the pipe has a check valve; 2. Check the pipe's geometry direction is consistent downstream and upstream of the valve

  3. #3
    Forum Moderator

    Innovyze Employee



    Innovyze Employee



    Join Date
    May 2015
    Posts
    420
    Mmajner,

    A disconnection error, means that the elements are isolated from a water source due to closed elements. Shawn noted two ways you could get the error above. Additionally, check to see if the pipe on the other side of the node are closed due to a control statement or an initial status. Usually, the primary nodes for concern in a disconnection are nodes that have demands. If a node with a demand is isolated and the model can't find a way to supply the water demanded the analysis will stop and this error will show up in the status report: ** Run failed due to disconnection error **.

    If you still have questions on this issue, please feel to email us directly at support@innovyze.com

    Innovyze Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •