Results 1 to 7 of 7

Thread: Excessive External Inflow

  1. #1

    Join Date
    May 2013
    Posts
    22

    Excessive External Inflow

    Our InfoSWMM model was recently completed and will be used only for DWF at this time. After distributing the metered flow and running the model I noticed very large flows in some pipes (> 25k gpm). After deleting all of the metered flow to investigate the excessive flows still exist. Lateral inflows at all nodes are 0, while total inflow is still very large. Any idea what could be causing that?

  2. #2
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Quote Originally Posted by Darrell D View Post
    Our InfoSWMM model was recently completed and will be used only for DWF at this time. After distributing the metered flow and running the model I noticed very large flows in some pipes (> 25k gpm). After deleting all of the metered flow to investigate the excessive flows still exist. Lateral inflows at all nodes are 0, while total inflow is still very large. Any idea what could be causing that?
    Hello Darell,
    Are you still using the default time step of 300 seconds? i would suggest using 30 or 60 seconds along with the CFL Variable time step. You can also send you model to us at support@innovyze.com so we can look at the problem.

    Regards,
    Bob Dickinson

  3. #3

    Join Date
    May 2013
    Posts
    22
    Quote Originally Posted by Robert Dickinson View Post
    Hello Darell,
    Are you still using the default time step of 300 seconds? i would suggest using 30 or 60 seconds along with the CFL Variable time step. You can also send you model to us at support@innovyze.com so we can look at the problem.

    Regards,
    Bob Dickinson
    I changed the time step but that didn't seem to help. I usually work on the water model but I'm trying to help diagnose this SWMM model. Which files need to be sent to support?

  4. #4
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Quote Originally Posted by Darrell D View Post
    I changed the time step but that didn't seem to help. I usually work on the water model but I'm trying to help diagnose this SWMM model. Which files need to be sent to support?

    Hello Darrell,
    You should send your MXD file and the Zipped or Winzipped ISDB folder to support@innovyze.com
    Regards,
    Bob Dickinson

  5. #5

    Join Date
    May 2013
    Posts
    22
    The zipped ISDB file is too large for me to email even after I've eliminated much of the model. Innovyze used to have an http site for this kind of support. Does that still exist?

  6. #6
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Quote Originally Posted by Darrell D View Post
    The zipped ISDB file is too large for me to email even after I've eliminated much of the model. Innovyze used to have an http site for this kind of support. Does that still exist?
    Sending data to Innovyze via our Dropbox

    1. Click on this link:

    https://ft.innovyze.com/

    1. Click on the ‘Thru Dropbox’ as shown below:


    1. Type in the Innovyze address you are sending to (such as support@innovyze.com) and your return address. Add the files and hit upload.

    Last edited by Robert Dickinson; September 5, 2014 at 11:47 AM.

  7. #7
    Senior Member

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    146
    Quote Originally Posted by Darrell D View Post
    Our InfoSWMM model was recently completed and will be used only for DWF at this time. After distributing the metered flow and running the model I noticed very large flows in some pipes (> 25k gpm). After deleting all of the metered flow to investigate the excessive flows still exist. Lateral inflows at all nodes are 0, while total inflow is still very large. Any idea what could be causing that?
    Thanks for sending the model, Darrell. I was able to fix your issue by doing the following (in order of most important to less important):
    1. The Two Pumps at WETWELL: LIFT_STA_52, Lift Station 52 did not have a shutoff depth, i changed zero to 0.1 and the large pump flows went away
    2. In the Simulation options use a Variable Time Step instead of your fixed time step of 300 seconds
    3. Use the Full St Venant Solution or Keep
    4. Use a maximum time step of 30 seconds, you had an average time step of 3.6 seconds
    5. Use a hot start file for your DWF file, it will give you a very small overall continuity error of 0.1 percent

    Regards,
    Bob Dickinson



    Minimum Time Step : 0.10 sec Average Time Step : 3.62 sec Maximum Time Step : 30.00 sec

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •