Search:

Type: Posts; User: tyhopkin

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    3,772

    Yes. My forcemain is broken up into multiple...

    Yes. My forcemain is broken up into multiple pieces connected using chamber nodes. One of those chamber nodes is the intermediate high point, but the static head in the pump results table does not...
  2. Replies
    2
    Views
    3,772

    H20Map Sewer Pump Static Head

    My forcemain has an intermediate high point in it. Meaning the discharge point is not the highest grade along the force main. However, when I review the pump head increase results, the static head...
  3. Replies
    5
    Views
    5,598

    I'm assuming you mean at the "chambers" because...

    I'm assuming you mean at the "chambers" because they also have a headloss coefficient.



    Should chambers be inserted at each bend/fitting in order to represent them with a headloss coefficient? ...
  4. Replies
    5
    Views
    5,598

    Thanks for the info, but it does not really...

    Thanks for the info, but it does not really answer my question as I was asking about forcemains and minor losses.
  5. Replies
    5
    Views
    5,598

    H2OMap Sewer: Forcemain Minor Losses

    Does H2OMap Sewer account for these? If so, how? If not, recommendations on accounting for these within the model?
  6. H20Map Sewer: Edit Network, Facility, and Domain Toolbars Grayed Out

    Everything was working fine last week. Opened it up this morning and all of the options on those toolbars are now grayed out. If I start a new model, they come back. Saved and restarted H20Map...
  7. I'm using H20Map Sewer, does this apply as well? ...

    I'm using H20Map Sewer, does this apply as well? I can't seem to get multiple force mains connecting to work properly. The opposite appears to be taking place. Pump performance is increasing,...
  8. I need to control the pump(s) by the level in the...

    I need to control the pump(s) by the level in the wet well. Currently the pump off level is set to 1.5 and the pump on level is set to 7.5. However the pump is turning on/off at arbitrary depths. ...
  9. H20Map Sewer 10.5 Pump/Wet Well EPS Modelling

    I'm new to H20Map Sewer, but I do use InfoWater quite a bit. Do settings for level control of the pumps work correctly? When I graph my wet well levels and pump flow they do not correlate to each...
Results 1 to 9 of 9