Search:

Type: Posts; User: RossV

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    9,932

    Hi Patrick, I tried to redo the controls to...

    Hi Patrick, I tried to redo the controls to reflect how the pump station is set up but I'm still having issues. What is supposed to happen is Pump 1 should run to maintain 171psi discharge pressure....
  2. Replies
    3
    Views
    9,932

    Pump Controls not functioning as expected

    I am troubleshooting why a pump is not remaining off. Three pumps are set to shut off when the level in a tank hits 113'. One of these pumps continues to turn on unexpectedly. This pump also has...
  3. Replies
    2
    Views
    3,923

    I figured this was some hydraulic limitation to...

    I figured this was some hydraulic limitation to be solved by combining the tanks, but your detailed explanation is very much appreciated! Now I know what's actually happening, very interesting....
  4. Replies
    2
    Views
    3,923

    Modeling Two Tanks

    Is there any recommended best practice for modeling two water tanks that are next to each other? They should basically operate as one tank with their levels rising and falling together. However my...
  5. Replies
    1
    Views
    1,113

    InfoSWMM Batch simulation loading results

    I often setup several scenarios and run them all using the the Batch simulation tool. After they run successfully, I then have to go to each scenario and load the results in order to have those...
  6. Replies
    2
    Views
    1,472

    Thanks Patrick, I did review that presentation...

    Thanks Patrick,

    I did review that presentation which was very helpful. I'm not sure what the issue was with my simplified model, but I started over from my original model and am now getting...
  7. Replies
    2
    Views
    1,472

    Help with System Curve

    I have a new model which I am trying to verify that the system curve makes sense. Each time I ran the a system curve, the curve started at zero rather than with static head and then had a normal...
  8. Replies
    2
    Views
    2,314

    This is a lot of great info for me to look into....

    This is a lot of great info for me to look into. Thank you Patrick!
  9. Replies
    2
    Views
    2,314

    Pumps operating off curve

    Hello, I'm still learning InfoWater, so my apologies if I'm not understanding something simple.

    I have a model from another engineer that has several pumps. The pumps are variable speed but are...
  10. Thread: Maximum Volume

    by RossV
    Replies
    3
    Views
    2,244

    Aha! Thanks, Robert. This makes sense and the...

    Aha! Thanks, Robert. This makes sense and the model you sent behaves how I wanted. I'll try applying this method to my actual models to size storage.
  11. Thread: Maximum Volume

    by RossV
    Replies
    3
    Views
    2,244

    Maximum Volume

    I feel like I'm missing something in InfoSWMM here. I ran into a problem trying to determine storage volume required at a pump station. I have flow entering a storage node, which is then pumped out...
  12. Replies
    1
    Views
    1,668

    InfoSWMM Rainfall Statistics

    I'm trying to troubleshoot weird results regarding rainfall and I noticed that totaling the volume of rainfall in a timeseries (inches) does not give the same result when you run the statistics...
  13. Replies
    4
    Views
    6,915

    Set the surcharge depth for that node to a level...

    Set the surcharge depth for that node to a level above your maximum elevation in the forcemain.
Results 1 to 13 of 13