View Full Version : Run Manager Dialogue Box Doesnt Show

November 30, 2017, 08:59 AM
When using infowater I click on the run manager button within the Model Explorer and the screen blinks but the run manager does not appear. I've tried multiple times and tried navigating to it thru the infowater tab also with no success.

Patrick Moore
December 1, 2017, 03:15 PM
Hi Sam,

Thank you for posting your question. Generally for items of this nature it is often quicker to contact us at support@innovyze.com as this makes it easier to contact you directly.

Here are a few initial thoughts, but I would suggest you send us an email at our main support box (support@innovyze.com ) and we can set up a WebEx and or call with you to help identify the exact cause. But here are a couple of possible causes to your issue based on the limited information available:

Possibility #1:

Have you had any updates to your ArcGIS recently?

If you update your ArcGIS version you generally need to uninstall and reinstall InfoWater (or any of our products) as there are often ArcGIS version specific dll's that will not have been applied and your InfoWater can be looking for dlls that are no longer in the computer registry as we make extensive use of ArcGIS dlls in the software.

The simple fix in that case is to simply do an uninstall and reinstall of the software. Just make sure before you uninstall that you have run product renewals so that the software has an updated expiration date. (NOTE: if you are using a fixed license make sure to copy the product serial Number and CD key form the Product license client before uninstalling as you will need these to reinstall.)

Note if you need help renewing your licenses these PDF's can help

For Fixed Seat License: Click here (http://app1.innovyze.com/page/p_download/updates/NewLicense_FixedLicense.pdf) (see section 4 for renewals)

For Floating Seat License: Click here (http://app1.innovyze.com/page/p_download/updates/NewLicense_FloatingLicense.pdf)(see section 6 for renewal)

Possibility #2

Have you recently updated your InfoWater from version 12.0 or lower to a version 12.1 or higher? This requires a uninstall/reinstall as well as we made changes to where certain software dlls were located.

If you want to email us at support@innovyze.com and refer to this post, I would be happy to set up a WebEx and assist you further.

Patrick Moore

Patrick Moore
December 8, 2017, 01:54 PM

I could not tell if you had contacted anyone in Support about your issue, but did find there is one additional thing that you can try that may help resolve this issue. I would highly recommend contacting us directly at support@Innovyze.com though ask this is the best way to investigate and resolve your issue.

Just be aware that this will reset all your toolbars and extensions back to the ArcGIS default, but the Normal Template used by ArcGIS is what controls the placement of the run manager.

If you rename your Normal.MXT file used by ArcGIS to Normal-old.mxt using the following procedure this may resolve your issue as well if there is something that got corrupted in the normal template tht was causing the issue.

Step 1) Close all ArcGIS platforms
Step 2) Browse to this directory C:\Users\(username)\AppData\Roaming\ESRI\Desktop10 .3(Use whatever your version is)\ArcMap\Templates
Step 3) Rename your Normal.MXT file used by ArcGIS to Normal-old.mxt (or simply delete the Normal.MXT file, but by renaming you can always revert back if this does not resolve your issue by renaming this file again as the Normal.mxt file)
Step 4) reopen ArcGIS and initialize your model.
Step 5) You likely will have to uncheck and recheck the InfoWater extension in the Customize-> Extensions menu of ArcGIS to see the InfoWater toolbar.
Step 6) You will also need to re-add all the InfoWater toolbars in the Customize - Customize mode or in the Customize -> Toolbars of the ArcGIS menu.

Let us know if any of these methods resolved your issue if you can.

Thank you,

Patrick Moore