PDA

View Full Version : help required with H2O map water error



Denverado
May 29, 2017, 10:09 PM
What is this error?

** Error: hydraulic simulation failed due to run result data error **

I have run the model previously and has had no issues.
All of a sudden I am receiving this error!!
Can anyone help?

Patrick Moore
May 30, 2017, 02:40 PM
Hi Denver,

It is difficult to say exactly without seeing the model itself, but I would try a few things

1) Close the model, Delete your output folder, reopen and run - Do you still see the issue?
2) What type of analysis are you running?
3) Look in your message box - Are there any messages here indicating where the problem is?
4) Can you set up the model to use a full status report with warning messages
a) (click if need larger image)
405
b) Once you change the settigns as noted try rerunning the model and look at the run text report to see what warning messages and errors are noted.

Can you also verify you are running the latest version of the software? H20MAP Water is currently up to H2OMAP Water version 10.0 update 10.

Thank you.

Patrick Moore

Please feel free if you have access to support to forward your questions to support@innovyze.com and someone can assist you in more detail.

Patrick Moore

Denverado
May 30, 2017, 02:43 PM
Found the issue Patrick.
The hard drive was full!!
Deleted some old files and the model worked.
Thanks for the help

Denver

Patrick Moore
May 30, 2017, 02:47 PM
Thanks for letting us know Denver!

All your virtual DB model files in this folder C:\ProgramData\Innovyze\Temp can be deleted as well (once all models are closed).

Note Program Data is a hidden folder.

Thank you so much for letting us know what resolved your issue.

Patrick Moore

Denverado
May 30, 2017, 02:49 PM
No worries!