PDA

View Full Version : pump error



m2india_saurabh
August 2, 2015, 06:55 AM
Hi,

Please can anyone help me on this below error on infowater:

WARNING: Negative pressures at demand node(s) at 1:00:00 hrs.
WARNING: Pump TGC_M03 closed due to its inability to deliver head at 1:00:00 hrs.

please can anyone help me with reasons why this error is appearing?

Thanks
Saurbh

Shawn Huang
August 4, 2015, 10:00 AM
Hi Saurbh,

Negative pressures at demand node(s) at 1:00:00 hrs.- It means a few junctions with positive demand have a negative junction pressure. Some negative junction pressure is acceptable if the system has groundwater well or underground tank/reservoir. If the demand gets reallocated to another junction, this warning might be disappear.

Pump TGC_M03 closed due to its inability to deliver head at 1:00:00 hrs.- it means this pump could not keep up with the existing downstream head. The pump curve for this pump and other pumps in the same pump station should be investigated.

Patrick Moore
August 6, 2015, 10:23 AM
Hi Saurbh,

Shawn had a number of great comments and suggestions, and I just wanted to add a few additional comments on the pump issue. and some suggestions to help you resolve the issue

1) If the difference between the discharge head and the suction head at the pump exceeds the head at flow = zero for the pump curve in question, this warning will be generated. At this head difference the pump cannot flow and it is "shut-off" which is why this is often referred to as the shut-off head of the pump.

2) Pumps can reach this condition if a) the pump curve is not properly defined for the operating conditions, b) the suction conditions are depressed increasing the head required to make the pump run, or c) the discharge head is overly boosted causing the pump to not have enough head to run.

It is a good idea to check the head on both sides of the pump and verify they are in the expected range if the pump curve is correctly defined. Check interfaces between pressure zones to make sure no inadvertent connections between zones are accidentally opened ( like at zone isolation points). If two zones are accidentally connected, the HGL of the upper zone will usually be depressed and the lower zone will be boosted. You can often quickly check a tank group graph of all the system tanks, If a tank is going empty or getting 100% full that can help guide you to where the problem is occurring. I would also do a quick search for high velocity pipes as if there is a zone intertie, the velocity and headloss near the connection will generally be high.

Hope this is of further assistance.

Patrick
Innovyze Support

m2india_saurabh
August 8, 2015, 11:54 PM
I would like to extends my thanks to Patrick and Shawn for their responses. It was indeed helpful. The error was with the discharge head which I rectified and the model was again green.
Thanks a lot again.

Patrick Moore
August 9, 2015, 08:18 PM
Hi Saurbh,

We are so glad to hear that the suggestions helped you solve the problem you were encountering! Thank you as well for letting us know this was helpful!

Patrick
Innovyze Support