PDA

View Full Version : infoWATER Domain Ed "ERROR: unable to load data"



Stewart Sargent NZ
March 30, 2015, 01:35 PM
Ver 11.5 update#3. Pref>operationSettings>"allow ...Virtual DB" checked
(NG=NoGood)

One of our models was giving above error when opening DomainEditor (ie "edit domain attibutes).
Is is the PIPES that causes the problem (Junctions etc show in the DomainEditor but no pipes)
So far I have tried:

Save, close, then reopen. NG
Save As, close, then reopen the "saved as" file. NG
Using UTIL>DB>: Clean, pack, reindex, and FIX (of all DPF in temp directory root that contain work LINK eg ALINK.dbf). NG
SaveAs, close,
Then opened the PREVIOUS file. OK (puzzling!)
ie PROBLEM HAS GONE AWAY

SO.. ok for now .... but this info logged in case it is of use to anyone and in case someone can shed some light on the problem

Maybe something to do with temp files or cache. Strange that switching and opening a PREVIOUS file solved the problem even though last time it was open it gave the error.....

Can anyone provide advice or clues?

TIA

Shawn Huang
April 15, 2015, 07:24 AM
The model layer (feature class) within Map.mdb/Map.gdb could be a reason. First try to clear domain and add a few pipes to domain and open domain editor. If not working, try to recreate the Map.mdb (replace with an empty mdb and do update map from db).