PDA

View Full Version : H20Map Sewer 10.5 Pump/Wet Well EPS Modelling



tyhopkin
October 30, 2014, 04:02 PM
I'm new to H20Map Sewer, but I do use InfoWater quite a bit. Do settings for level control of the pumps work correctly? When I graph my wet well levels and pump flow they do not correlate to each other. Meaning the level in my wet well will be dropping but my pump graph shows it as off. Also when my pump does turn on/off it seems arbitrary and not follow the control rules set in the Pump Control box. I'll gladly attach my model, it's a pretty simple (atleast I thought) straightforward one, if that would make it easier. Thanks for any help.

Robert Dickinson
October 31, 2014, 05:11 AM
Hello tyhopkin,
The pumps and controls are much simpler in H2OMap Sewer than in InfoWater. The levels for your Wet Well should be depths not elevations, BTW.
If would be best if you sent you model to support@innovyze.com ad then we could comment on it. We would need the HSW file and the Zipped up DB folder for H2oMap Sewer.
Regards,
Robert Dickinson
Innovyze

You can control the pumps in InfoSewer and H2OMap Sewer by using a Pump Control which will control the pump based on:
1. Volume
2. Level
3. Discharge
4. Inflow
5. Time
If you use a By Inflow control the pump speed of the pump is increased or decreased to make the Upstream Wet Well Level Constant (Figure 1) for an exponential 3 point curve
70
Figure 1. Inflow Control for PUMP in InfoSewer and H2OMAP Sewer will change the Pump Speed of the pump to make the Wet Well level constant

tyhopkin
October 31, 2014, 09:45 AM
I need to control the pump(s) by the level in the wet well. Currently the pump off level is set to 1.5 and the pump on level is set to 7.5. However the pump is turning on/off at arbitrary depths. I will submit the model to the email you mentioned.