Results 1 to 3 of 3

Thread: InfoWater install

  1. #1
    Member
    Join Date
    Feb 2014
    Posts
    32

    InfoWater install

    Installing InfoWater 12 on a new machine which has ArcGIS 10.5 on it. Getting an error that I need ArcGIS 10.1 or higher and the install cancels out. See picture below. Any ideas?

    ERROR_3-3.jpg
    Thanks
    Martin Majnerick

  2. #2
    Member
    Join Date
    Feb 2014
    Posts
    32
    Install figured out after searching old posts in this forum
    Thanks
    Martin Majnerick

  3. #3
    Forum Moderator

    Innovyze Employee



    Join Date
    May 2015
    Posts
    295
    Martin,

    Yes, to use ArcGIS 10.5 you need to use a newer installation file designed for it. You will also need to do a full uninstall/reinstall of the software when you upgrade your version of ARCGIS. IF you are using a fixed license you may also need to deactivate and the reactivate your license to uninstall. If this applies to you make sure to run a renewal to update the software expiration date before uninstalling or you will not be able to reinstall the software.

    Help for Fixed licenses: http://app1.innovyze.com/page/p_download/updatesNewLicense_FixedLicense.pdf

    Help for Floating licenses:http://app1.innovyze.com/page/p_download/updates/NewLicense_FloatingLicense.pdf


    You can always get the latest full installation file by contacting us at support@innovyze.com

    Here is the current version as of today's date. --> InfoWater 12.3 update 7: Full Installation link: InfoWater 12.3 Update 7 Setup (216.14 MB) 05/26/2017

    Patrick Moore

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •