Results 1 to 7 of 7

Thread: Statistics Report Consolidation Issue

  1. #1

    Join Date
    May 2017
    Posts
    3

    Statistics Report Consolidation Issue

    I am experiencing an "unhandled exception" when trying to process a statistical report in ICM v5.5.7. (See screenshot below).

    Stats Report Error.jpg
    IT seems that ICM processes the results correctly and creates a report for each of the sims, but it gets stuck at the "consolidation" phase (not sure what this means exactly?).

    I have tried cleaning the working and results directories, and the remote roots directory. Also tried setting the "local" directories to be the same as the "remote directories". I have also tried creating new versions of the stats reports, confirming the selection of assets used in the stats report is valid and using a non-0 integral for the threshold (this is not relevant as I am not interested in the excedence details, however, I am told a 0 threshold can cause issues in this version of ICM).

    I cannot upgrade to any later versions of ICM as this is not possible for my client.

    In short, I have run out of ideas as to how I can get this stats report working and wondered if I could get any advice here...

    Many thanks,

    James

  2. #2
    Forum Moderator

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    115
    Check the length of your simulation name. There was an issue in version 5.5 and earlier which manifested itself as a software crash when the simulation name was greater than 80 characters.

  3. #3

    Join Date
    May 2017
    Posts
    3
    Quote Originally Posted by Duncan Kitts View Post
    Check the length of your simulation name. There was an issue in version 5.5 and earlier which manifested itself as a software crash when the simulation name was greater than 80 characters.
    Hi Duncan, thanks for your reply. I should be able to check that in the next few days and get back to you.

  4. #4
    5B10124E.PNG

    This still seems to be an issue in version 7.0.1. Does anyone know if this has been resolved in version 7.5?

  5. #5
    Forum Moderator

    Innovyze Employee



    Join Date
    Feb 2013
    Posts
    115
    This issue prior to v6.0 was that the software would crash, which is undesirable. The error message you see is expected behaviour and would be a trigger to reduce the simulation name to under 80 characters.

  6. #6
    I am getting the same error also when attempting to produce stats reports, except the error occurs as soon as I click "Produce Report."

    My simulation name is 23 characters long and I am using version 7.5.

  7. #7

    Join Date
    May 2017
    Posts
    3
    To be honest, changing the length of characters in the name did seem to be part of the solution for me. Thanks for the suggestion!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •