Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
Filter by: Popular Clear All
  • Denverado's Avatar
    May 29, 2017, 10:09 PM
    What is this error? ** Error: hydraulic simulation failed due to run result data error ** I have run the model previously and has had no...
    4 replies | 229 view(s)
  • infoworks_amateur's Avatar
    May 30, 2017, 05:13 AM
    Hi, We have recently purchased a 2D license next to our existing 1D license. I have been given the task to figure out how 2D modelling works in...
    2 replies | 316 view(s)
  • Vladyman's Avatar
    May 31, 2017, 07:38 PM
    Vladyman started a thread Pump operation rules in Water
    Is it possible to define specific operation times for a pump? How to define the moment when pump begins operating, and the moment when pump stops...
    3 replies | 280 view(s)
  • Bosley007's Avatar
    June 15, 2017, 04:29 PM
    Hi, I'm getting the following error when trying to add a pipe between two particular nodes: - WARNING: Unable to insert element. Make sure the...
    2 replies | 280 view(s)
  • Mmajner's Avatar
    June 20, 2017, 07:19 AM
    Mmajner started a thread InfoWater install in Water
    Installing InfoWater 12 on a new machine which has ArcGIS 10.5 on it. Getting an error that I need ArcGIS 10.1 or higher and the install cancels out....
    2 replies | 236 view(s)
  • Bart's Avatar
    June 8, 2017, 07:06 AM
    Bart started a thread Error 203, InfoWater in Water
    good afternoon, In InfoWater I have an error message, 'Input Error 203: Pipe P975 refers to undefined node'. But I can not find the pipe in the...
    2 replies | 213 view(s)
  • infoworks_amateur's Avatar
    June 12, 2017, 02:08 AM
    Hi, My ground model already has voids (no data) where the buildings are, because of this i get errors when trying to mesh because it can't find...
    1 replies | 299 view(s)
  • O Bailey's Avatar
    May 31, 2017, 01:27 AM
    I am looking to explore the effects of reduced flow in the sewerage system (combined and separated). One partner has suggested that the computation...
    2 replies | 191 view(s)
  • Vladyman's Avatar
    June 1, 2017, 10:57 PM
    Vladyman started a thread developing pump curve in Water
    I am developing a pump curve. I follow the standard procedure. Remove the pump, to the suction node apply a water demand, and to the discharge node...
    1 replies | 287 view(s)
  • DCJ's Avatar
    June 9, 2017, 01:14 PM
    DCJ started a thread Polygon to Subcatchment in Wastewater
    In ICM, is it possible to convert polygon to subcatchments and visa versa?
    2 replies | 160 view(s)
  • APH's Avatar
    June 15, 2017, 04:57 AM
    APH started a thread merge pipes in Water
    Is there a tool that can merge short segments of pipe (hydrant lateral) into one pipe before appending nodes? This is in InfoWater suite 12.3
    1 replies | 172 view(s)
  • Vladyman's Avatar
    Yesterday, 04:52 PM
    I get the following warning message: WARNING unable to locate geometry data for pipe '460' WARNING unable to locate information data for Junction...
    1 replies | 35 view(s)
  • boiermoflea's Avatar
    Yesterday, 05:58 AM
    boiermoflea started a thread 2D model in Wastewater
    Hello, I have a 2D model with the situation represented in the attached picture. My question is: calculation for pipe 1 will take into account the...
    1 replies | 32 view(s)
  • DCJ's Avatar
    Yesterday, 12:16 PM
    DCJ started a thread H2S Modeling in ICM in Wastewater
    Has anyone had any luck with H2S modeling in ICM without rainfall events? So far I'm loading general WQ parameters into the wastewater/trade...
    0 replies | 28 view(s)
  • Healz's Avatar
    Yesterday, 08:31 AM
    Healz started a thread System Rainfall in Wastewater
    Hi, I'm running two models with the same rainfall file. For some reason within Report Manager>System Graph>System Rainfall one shows the expected...
    0 replies | 20 view(s)
  • Patrick Moore's Avatar
    Today, 12:42 PM
    Vladimir, That is certainly an unusual message to receive and may be difficult to troubleshoot without seeing the model, but here are a few...
    1 replies | 35 view(s)
  • Duncan Kitts's Avatar
    Today, 02:54 AM
    Duncan Kitts replied to a thread 2D model in Wastewater
    By default, the 1D-2D interaction is based on depths. That is the depth of water in the 2D mesh element (ie, water level minus element ground level)...
    1 replies | 32 view(s)
  • Duncan Kitts's Avatar
    Today, 02:48 AM
    Where the no data gaps are small, the meshing process will ignore them and the mesh element elevation taken from the available data for that mesh...
    1 replies | 299 view(s)
  • DCJ's Avatar
    Yesterday, 11:14 AM
    DCJ replied to a thread Polygon to Subcatchment in Wastewater
    Thanks! I did not realize it was buried there
    2 replies | 160 view(s)
  • Patrick Moore's Avatar
    June 23, 2017, 11:07 AM
    Jeff, Does your model have the spatial projection defined? This error usually occurs because all elements in the extent have to fit into the...
    2 replies | 280 view(s)
  • Patrick Moore's Avatar
    June 23, 2017, 10:22 AM
    Patrick Moore replied to a thread InfoWater install in Water
    Martin, Yes, to use ArcGIS 10.5 you need to use a newer installation file designed for it. You will also need to do a full uninstall/reinstall of...
    2 replies | 236 view(s)
  • Patrick Moore's Avatar
    June 23, 2017, 10:15 AM
    Jeff, Does your model have the spatial projection defined? This error usually occurs because all elements in the extent have to fit into the...
    2 replies | 280 view(s)
  • Patrick Moore's Avatar
    June 23, 2017, 10:05 AM
    Patrick Moore replied to a thread merge pipes in Water
    Hi Lelia, Since you have an InfoWater suite license you have access to the Skeletonizer tool as an add-on extension. However, you would need to...
    1 replies | 172 view(s)
  • Mmajner's Avatar
    June 20, 2017, 01:37 PM
    Mmajner replied to a thread InfoWater install in Water
    Install figured out after searching old posts in this forum
    2 replies | 236 view(s)
  • Duncan Kitts's Avatar
    June 12, 2017, 12:31 AM
    Select the polygon and use the Selection->Selection Operations->Change line/polygon type to change the polygon to a subcatchment and vice versa.
    2 replies | 160 view(s)
  • Duncan Kitts's Avatar
    June 12, 2017, 12:29 AM
    Duncan Kitts replied to a thread Creating a 2D zone in Wastewater
    The bad allocation is a memory error. Most likely you have run out of memory loading in the data. If you're using the 32 Bit version of the UI,...
    2 replies | 316 view(s)
  • Patrick Moore's Avatar
    June 8, 2017, 09:21 PM
    Patrick Moore replied to a thread Error 203, InfoWater in Water
    Bart, As it looks like you are a new user here a few quick tips that may help you get a quick grip on InfoWater: The first is to consider...
    2 replies | 213 view(s)
  • Patrick Moore's Avatar
    June 8, 2017, 04:38 PM
    Patrick Moore replied to a thread Error 203, InfoWater in Water
    Bart, It sounds like you may have 2 issues 1) Where is pipe P975 and 2) what is casing the 'Input Error 203: Pipe P975 refers to undefined node'...
    2 replies | 213 view(s)
  • Kristian Ravnkilde's Avatar
    June 4, 2017, 11:49 PM
    "Bad allocation" is one of those random messages ICM is good at! It happens on odd occasions, not just DTM-related. It means some sort of memory...
    2 replies | 316 view(s)
  • asourbeer's Avatar
    June 2, 2017, 01:48 PM
    I am getting the same error also when attempting to produce stats reports, except the error occurs as soon as I click "Produce Report." My...
    5 replies | 586 view(s)
More Activity