Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
Filter by: Popular Clear All
  • Indra's Avatar
    October 9, 2018, 06:25 PM
    Hi, I try to import the model from H2OMAP to Infowork WS Pro, but i have a huge different pressure. The different until 4m Pressure in Infowork...
    3 replies | 358 view(s)
  • ESYSU's Avatar
    October 9, 2018, 02:52 PM
    ESYSU started a thread Water Age - InfoWater in Water
    Has anyone used the age calculation feature in InfoWater to gauge the tank turnover time and/or relate it back to water quality? I'd be grateful...
    3 replies | 206 view(s)
  • Sjacob's Avatar
    September 20, 2018, 08:54 AM
    Hello, I am a new Infowater user. Is there a way to get results for the water system for only the max day requirement without fireflow? Thank...
    1 replies | 378 view(s)
  • albrechtc's Avatar
    October 2, 2018, 08:39 AM
    Hi there, I am trying to create a map display for an active output after running an extended period simulation with a source trace. I want to...
    1 replies | 257 view(s)
  • RossV's Avatar
    October 9, 2018, 08:22 AM
    RossV started a thread Help with System Curve in Water
    I have a new model which I am trying to verify that the system curve makes sense. Each time I ran the a system curve, the curve started at zero...
    2 replies | 139 view(s)
  • TJM85's Avatar
    October 11, 2018, 12:46 PM
    TJM85 started a thread Map display output in Water
    When trying to display active output my elements are disappearing? It is displaying in the layers table of contents but no display on the map?
    1 replies | 101 view(s)
  • Steve Shultz's Avatar
    Today, 12:01 PM
    I searched and didn't see this covered anywhere. It seems so intuitive that the software would have this, so maybe I am missing something. When...
    1 replies | 16 view(s)
  • JKMCE's Avatar
    October 9, 2018, 05:41 PM
    Hi All! I was trying to execute a model on XPRAFTS 2016, however it pops up with an XP Security error message (see attached image). I have...
    0 replies | 197 view(s)
  • Mmajner's Avatar
    Yesterday, 12:17 PM
    Using InfoWater 12.1 trying to model an altitude valve on a water tower. Is a float valve the best way to do this or is another valve type the way to...
    0 replies | 33 view(s)
  • Healz's Avatar
    Today, 12:48 PM
    Healz started a thread Disconnection Error in Water
    Hi I'm running an InfoWater model v12.4 update #3. When running a simulation the model stops around 75% with the following error: System...
    0 replies | 7 view(s)
  • InnovyzeRobert's Avatar
    Today, 04:02 PM
    Hello Steve, What Innovyze software are you using? I suspect InfoSWMM and if that is true I have these comments: 1. The slope is calculated by...
    1 replies | 16 view(s)
  • Patrick Moore's Avatar
    October 16, 2018, 04:05 PM
    Patrick Moore replied to a thread Water Age - InfoWater in Water
    Elena, The model can calculate water age, but "tank turnover" is not something you can calculate directly within the software, but you should...
    3 replies | 206 view(s)
  • ESYSU's Avatar
    October 16, 2018, 12:39 PM
    ESYSU replied to a thread Water Age - InfoWater in Water
    Thank you for the insight and references, Patrick! This is very helpful. I will definitely keep this in mind. Also, I found a graph (see below)...
    3 replies | 206 view(s)
  • Patrick Moore's Avatar
    October 11, 2018, 04:10 PM
    Indra, I just ran a test and verified that control of a PRV with a pattern is also a non-EPANET exportable feature and would explain why there are...
    3 replies | 358 view(s)
  • Patrick Moore's Avatar
    October 11, 2018, 02:28 PM
    Patrick Moore replied to a thread Water Age - InfoWater in Water
    Elena, Water age is used as a surrogate for water quality issues quite often as most water quality issues don't become problems in a water system...
    3 replies | 206 view(s)
  • Indra's Avatar
    October 11, 2018, 02:07 PM
    Hi Patrick, The way I am imported the model is, first from H2OMAP exported to EPANET and from EPANET imported to Infowork WS Pro. FYI, my model...
    3 replies | 358 view(s)
  • Patrick Moore's Avatar
    October 11, 2018, 01:56 PM
    Patrick Moore replied to a thread Map display output in Water
    Tim, If you are creating a map display but you have elements that do not have that data associated with them, they can potentially "disappear"....
    1 replies | 101 view(s)
  • Patrick Moore's Avatar
    October 11, 2018, 01:51 PM
    Indra, Several things I would check for sure would be the following: 1) Are you using InfoWorks Pro for EPANET or strait InfoWorks Pro? (How...
    3 replies | 358 view(s)
  • RossV's Avatar
    October 9, 2018, 11:44 AM
    RossV replied to a thread Help with System Curve in Water
    Thanks Patrick, I did review that presentation which was very helpful. I'm not sure what the issue was with my simplified model, but I started...
    2 replies | 139 view(s)
  • Patrick Moore's Avatar
    October 9, 2018, 08:54 AM
    Patrick Moore replied to a thread Help with System Curve in Water
    Ross, Its hard to say without actually seeing the model, but if you are getting head values as high as shown that is usually indicative of the...
    2 replies | 139 view(s)
  • Patrick Moore's Avatar
    October 8, 2018, 03:10 PM
    Alan, I have talked with many engineers over the years and many find that using a single pipe set and drawing a second pipe drawn parallel to the...
    3 replies | 2491 view(s)
  • Alan Stuemke's Avatar
    October 7, 2018, 02:35 PM
    Patrick, The situation covered in Tutorial 3 of the User Guide only involves adding new pipes to a network. However, when the situation involves...
    3 replies | 2491 view(s)
  • Patrick Moore's Avatar
    October 4, 2018, 02:28 PM
    Cassandra, You appear to have labels on the the element ID's already on and this is what is likely causing the confusion. If you go to the...
    1 replies | 257 view(s)
  • Patrick Moore's Avatar
    September 24, 2018, 05:02 PM
    Clinton, This is caused because your 2 decimal places is what your current model defaults are using. If you simply change the InfoWater ->...
    3 replies | 3710 view(s)
  • Claulo's Avatar
    September 24, 2018, 03:27 PM
    Hi Patrick, When I go to enter in the roughness factor for modeling with the Darcy Weisback equation, there are only two significant figures...
    3 replies | 3710 view(s)
  • Patrick Moore's Avatar
    September 20, 2018, 01:12 PM
    Susan, As a new user, let me be the first to say Welcome to using InfoWater Software! The Standard tab of the software is used for many popular...
    1 replies | 378 view(s)
No More Results